Google Compute Platform Maintenance

Resolved
Degraded performance
Started 12 months ago Lasted 1 day

Affected

Google Cloud Platform Stacks (GCP)
Updates
  • Resolved
    Resolved

    This incident has been resolved and GCP maintenance has been completed.

  • Identified
    Identified

    There is currently a Google Compute Engine Maintenance in London.

    We are observing multiple nodes at a time from different clusters being restarted with the following log:

    …pe-west2-xx-xxx-xxxx-xxxxx-xxxxxxx-xxxxx system@google.com Instance terminated during Compute Engine maintenance.

    We have an escalated support case with Google to determine the length of the maintenance.

    Depending on the size of your cluster, most restarts will not cause a dropout due to the redundancy in place, however if multiple nodes in your cluster restart at the same time this could cause a dropout for a few minutes.

    We apologies for the inconvenience caused, We did not have any notice of this maintenance and will follow up.

  • Investigating
    Investigating

    We are currently investigating higher than normal errors rates on stacks in the following zones on GCP (europe-west2-c and europe-west2-b).