GCP Incident

Resolved
Partial outage
Started over 1 year ago Lasted about 11 hours

Affected

Google Cloud Platform Stacks (GCP)
Updates
  • Resolved
    Resolved

    GCP Incident has been resolved.
    The frontend impact of this incident was minimal to users.
    Please follow https://status.corefinity.com/cldq0aue114067rfnex131443l for updates on NFS degradation as once that rollout is complete, events such as these will no longer cause any impact to users.

  • Investigating
    Investigating

    Unfortunately we are currently dealing with a join incident on the GCP Stacks, whereby a critical security update released overnight is being pushed to all Kubernetes infrastructure by GCP.

    Corefinity offers a completely redundant and scaleable stack and in normal times these updates are pushed silently with no impact to users at all, unfortunately due the incident currently ongoing with NFS degradation (https://status.corefinity.com/cldq0aue114067rfnex131443l), we are seeing small dropouts exclusively on GCP stacks.

    We are working closely with GCP Cloud Toyko and GCP Cloud UK in order to pause the rollout of security updates until this incident is over.

    Corefinity engineering team is now also expediting our rollout of the NFS degradation fix and we estimate the rollout to be complete within 24 hours to all stacks.